Author Topic: 2.14 Confusing instructions EDIT:(figured it out...but good to know.)  (Read 304 times)

IronArcher

  • Regular
  • *
  • Posts: 3
    • View Profile
Finally got Echoham 2.14 to work on Catalina. But after closing and restarting, I can not connect to any repeaters or groups.
Not even Echotest.
I get no error messages, but everything I try to connect to times out.
Im guessing its just a setting somewhere.
Any ideas?

Thanks!
John
KR9CHR

P.S. I CAN connect with my phone app.
« Last Edit: June 07, 2021, 03:47:38 pm by IronArcher »

IronArcher

  • Regular
  • *
  • Posts: 3
    • View Profile
Re: 2.14 worked on Catalina, now doesn't.
« Reply #1 on: June 07, 2021, 03:43:48 pm »
I believe I may have found the problem:
In the settings/options it states "Unless you know what you are doing, please leave all items DISABLED (Default).
The 3 boxes you can check read:
DISABLE port check
DISABLE uPnP
DISABLE NAT-PMP
Being that it said to disable them, I checked the boxes saying to disable them.

Going back and hovering over each box, it then said that it was NOT recommended to check the box  :o ::) :-\

Perhaps in future versions, the warning message should read "Please leave these items ENABLED (leave the box UN-checked).

I was going to delete the post, but figured this might help someone.