Application Support > EchoHam

Connection Issues

(1/2) > >>

Downloaded V 2 today to my MacBook Pro running El Capitan.  I previously had EchoHam V 1 and EchoMac installed.  They used to work well.  With V 2, if I click on Server it loads a list, but when I click on a server, such as Echotest, and then click on connect the screen says, "connecting," then says, "disconnected" a few seconds later.  I tried a couple of repeaters and the Echlink test server.  They all start to connect, then disconnect.

I tried deleting EchoHam from my firewall permission list; then I reinstalled it on the list.  Still no connections.  What to do?

K1CGZ, do you still have EchoMac installed? Does it connect?
It looks very much like a Firewall issue, can you post details on what router you are using and copy of your firewall permission.

EchoMac is still installed, however it does sort of the same thing.  It loads the repeater list.  I click on Echotest or a repeater; it says connecting.  It displays a server such as, "ECHOEC2-3: Herndon, VA USA."  Then apparently something times out.  It disconnects without ever having achieved connection to the destination.

The router is a ZyXEL.  If it has a firewall its news to me.  The only firewall that I have that I know of is in my MacBook.  I have EchoHam and EchoMac listed on my exception list on the firewall screen.  My iPad will connect through my router to the echo link system so I think my router and modem are working OK.

your problem is not with EchoHam or EchoMac.
Google "port forwarding ZyXEL" and you will find some videos to show you how it's done.
You need to forward UDP on ports 5198 and 5199 to your MacBook Pro.
Also look at for more information on port forwarding.

If you have previously used EchoHam then port forwarding would still be in place, but for whichever computer you have previously used and not for your MacBook Pro.

Hope this helps.

OK, thanks for the insight.  I watched a couple of the YouTube videos, and I went into the admin screen for my router.  I found the port forwarding tab, but I didn't edit anything yet.  Additionally, I have a modem that is separate from my router.  The video I watched said that I might have to port forward in the modem as well as the router.  I also have the problem of watching these tutorials that are showing screen shots on Windows machines.  I then have to look at somewhat different views on my Mac so I can't follow cookbook style instructions.  I actually have to think about what I'm doing.  I will get there eventually, perhaps with a little help from my "hams running Macs" friends.  Once again, thanks for pointing me in the right direction.


[0] Message Index

[#] Next page

Go to full version