Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
EchoHam / Re: EchoHam 2.13 Connection Issues
« Last post by N9KTC on October 28, 2020, 01:29:41 am »
Hello:
I am unable to connect with a specific proxy and when I try to click on use Public Proxy it is greyed out. I am behind a Cisco ASA firewall, and I have been unable to open the ports even though I have admin access to the device. When I click connect, I can search and find the station I want, but I cannot connect. Any suggestions? Port 1900 is not in use on my MBP.

-Regards:
Wyant N9KTC
22
EchoHam / Re: EchoHam 2.13 Connection Issues
« Last post by philhowes on July 16, 2020, 06:17:52 pm »
I’ve latest Catalina and am experiencing similar problems with making connection. Any suggestions. I use my Verizon data plan so no router it’s just through my phone.
EchoLink works wonderfully. I get good comments that I can be heard crystal clear.

I can’t connect to anything. I also have Eye TV connect and I did the check. It doesn’t say it’s taking up
Any port. I run Activity Monitor as it’s running in background but I don’t have any eye tv device plugged in.

Also ran sudo lsof -i :1900                                                         
Password:
COMMAND     PID USER   FD   TYPE             DEVICE SIZE/OFF NODE NAME
EyeConnec 62829 root    7u  IPv4 0x492411d425993b9f      0t0  UDP 172.20.10.2:ssdp
EyeConnec 62829 root   14u  IPv4 0x492411d438ef9a2f      0t0  UDP 239.255.255.250:ssdp
Starpad@Starpad ~ %

Here’s what came up. Any ideas anyone? Thanks of your help.

I’m not sure how to disable a port as I run of my data plan on phone.


Hello arandolp,

for me I went into my preferences in EyeTv and turned off sharing (see the screen grab) Uncheck those boxes and it will disable EyeConnect

Thanks, yes EyeTv4 is out, but its a paid upgrade, and I don't really use EyeTV much anymore.

cheers

Phil
23
EchoHam / Re: EchoHam 2.13 Connection Issues
« Last post by support on July 16, 2020, 05:33:53 pm »
Arandolp, what's your call sign?
24
EchoHam / Re: EchoHam 2.13 Connection Issues
« Last post by arandolp on July 16, 2020, 02:14:13 pm »
Hello,

using sudo lsof -i :1900 in the terminal told me that EyeConnect a UPnP streaming plugin for EyeTV 3 (an app for watching TV with a USB tv stick https://www.geniatech.eu/) was hogging port 1900 After disabling that it seems that I can connect now.


thanks very much


FYI

It's now EyeTV 4. They recently updated to a 64 bit app, but I hear it's garbage.
25
EchoHam / Re: EchoHam 2.13 Connection Issues
« Last post by arandolp on July 16, 2020, 01:28:13 pm »
I’ve latest Catalina and am experiencing similar problems with making connection. Any suggestions. I use my Verizon data plan so no router it’s just through my phone.
EchoLink works wonderfully. I get good comments that I can be heard crystal clear.

I can’t connect to anything. I also have Eye TV connect and I did the check. It doesn’t say it’s taking up
Any port. I run Activity Monitor as it’s running in background but I don’t have any eye tv device plugged in.

Also ran sudo lsof -i :1900                                                         
Password:
COMMAND     PID USER   FD   TYPE             DEVICE SIZE/OFF NODE NAME
EyeConnec 62829 root    7u  IPv4 0x492411d425993b9f      0t0  UDP 172.20.10.2:ssdp
EyeConnec 62829 root   14u  IPv4 0x492411d438ef9a2f      0t0  UDP 239.255.255.250:ssdp
Starpad@Starpad ~ %

Here’s what came up. Any ideas anyone? Thanks of your help.

I’m not sure how to disable a port as I run of my data plan on phone.
















26
EchoHam / Re: EchoHam 2.13 Connection Issues
« Last post by philhowes on July 15, 2020, 10:40:38 pm »
No worries, thanks for your help, yes that makes sense to remove El Capitan. I got there in the end. Great piece of software! At least now anyone else with connection issues might be able to rectify them easier.

Cheers

Phil
27
EchoHam / Re: EchoHam 2.13 Connection Issues
« Last post by support on July 15, 2020, 07:57:03 am »
Hi Phil,
many thanks for sharing your solution.

I have removed "El Capitan" from the subject name as the problem wasn't really related to El Capitan but EyeConnect and hence your solution would be applicable to other macOS versions.
28
EchoHam / Re: EchoHam 2.13 Connection Issues
« Last post by philhowes on July 14, 2020, 09:18:51 pm »
Hello,

using sudo lsof -i :1900 in the terminal told me that EyeConnect a UPnP streaming plugin for EyeTV 3 (an app for watching TV with a USB tv stick https://www.geniatech.eu/) was hogging port 1900 After disabling that it seems that I can connect now.


thanks very much
29
EchoHam / Re: EchoHam 2.13 Connection Issues
« Last post by support on July 14, 2020, 08:48:46 am »
Thanks Phil,
it may be El Capitan or something else which is installed on your computer.

It would be great to hear from other users if they have the same issue with El Capitan.
30
EchoHam / Re: EchoHam 2.13 Connection Issues
« Last post by philhowes on July 13, 2020, 05:53:53 pm »
Hi,

I used my friends laptop, as a test on my router, which is running 10.13 High Sierra. So maybe its an issue with E capitan?

Cheers
Pages: 1 2 [3] 4 5 ... 10