Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - philhowes

Pages: [1]
EchoHam / Re: EchoHam 2.13 Connection Issues
« on: July 16, 2020, 06:17:52 pm »
I’ve latest Catalina and am experiencing similar problems with making connection. Any suggestions. I use my Verizon data plan so no router it’s just through my phone.
EchoLink works wonderfully. I get good comments that I can be heard crystal clear.

I can’t connect to anything. I also have Eye TV connect and I did the check. It doesn’t say it’s taking up
Any port. I run Activity Monitor as it’s running in background but I don’t have any eye tv device plugged in.

Also ran sudo lsof -i :1900                                                         
EyeConnec 62829 root    7u  IPv4 0x492411d425993b9f      0t0  UDP
EyeConnec 62829 root   14u  IPv4 0x492411d438ef9a2f      0t0  UDP
Starpad@Starpad ~ %

Here’s what came up. Any ideas anyone? Thanks of your help.

I’m not sure how to disable a port as I run of my data plan on phone.

Hello arandolp,

for me I went into my preferences in EyeTv and turned off sharing (see the screen grab) Uncheck those boxes and it will disable EyeConnect

Thanks, yes EyeTv4 is out, but its a paid upgrade, and I don't really use EyeTV much anymore.



EchoHam / Re: EchoHam 2.13 Connection Issues
« on: July 15, 2020, 10:40:38 pm »
No worries, thanks for your help, yes that makes sense to remove El Capitan. I got there in the end. Great piece of software! At least now anyone else with connection issues might be able to rectify them easier.



EchoHam / Re: EchoHam 2.13 Connection Issues
« on: July 14, 2020, 09:18:51 pm »

using sudo lsof -i :1900 in the terminal told me that EyeConnect a UPnP streaming plugin for EyeTV 3 (an app for watching TV with a USB tv stick was hogging port 1900 After disabling that it seems that I can connect now.

thanks very much

EchoHam / Re: EchoHam 2.13 Connection Issues
« on: July 13, 2020, 05:53:53 pm »

I used my friends laptop, as a test on my router, which is running 10.13 High Sierra. So maybe its an issue with E capitan?


EchoHam / Re: EchoHam 2.13 Connection Issues
« on: July 13, 2020, 04:47:21 am »
Hello, thanks for getting back to me. Unfortunately the same thing happens when I reboot. Also if I disable Upnp in Echoham it doesn't connect either. I can't find what's blocking port 1900. If I use netstat in the terminal and search for 1900 I get nothing?



EchoHam / Re: EchoHam 2.13 Connection Issues
« on: July 10, 2020, 05:18:58 pm »

My callsign is M7PHX

Thanks very much for your help



EchoHam / EchoHam 2.13 Connection Issues
« on: July 10, 2020, 03:31:09 am »
Hello, I'm currently trying to use EchoHam 2.13  with MacOs 10.11.6 El Capitan.
I've registered with EchoLink and received confirmation. I can use the Android version on my tablet happily.

I start EchoHam and it downloads the callsign list, but I cannot connect to any repeater, link or callsign.

I've opened up ports 5198-99 on my router and forwarded them to my Mac (which has a static i.p)
I've created a Port Triggering with 5200 to open 5198-99.
I added EchoHam to the mac Firewall to allow incoming connections, and even tried with the firewall turned off.

I still cannot get EchoHam to connect to any repeater, link or callsign.

In the /applications/utilities/console app doing a search for EchoHam i get:

09/07/2020 18:16:42.974 EchoHam[4423]: EchoHam.EHPortmapping.startUPNPadd() - Unable to bind to upnp port 1900: Error Domain=NSPOSIXErrorDomain Code=48 "Address already in use" UserInfo={NSLocalizedDescription=Address already in use, NSLocalizedFailureReason=Error in bind() function}

09/07/2020 18:16:53.135 EchoHam[4423]: -[EHControlConnection _connectRemoteHost:] - timer started

any help would be greatly appreciated.

cheers Phil

Pages: [1]