Author Topic: Echoham preferences  (Read 435 times)

RogerB

  • Regular
  • *
  • Posts: 2
    • View Profile
Echoham preferences
« on: April 03, 2020, 02:13:58 AM »
I am using Echoham under Catalina.
It works fine, except I cannot open preferences, the “Preference” menu item is grayed out.

Thanks for your help.
Roger B.
VA3GBV

support

  • Global Moderator
  • Jr. Member
  • *****
  • Posts: 81
    • View Profile
    • Apphugs
Re: Echoham preferences
« Reply #1 on: June 21, 2020, 10:08:29 PM »
Hi Roger,
while connected to the Echolink Servers Preferences are not available.
Disconnect from Echolink Servers by clicking the left most icon in the toolbar.
Once disconnected the Preferences symbol will become available.