Author Topic: Echoham not compatible with os Yosemite  (Read 1609 times)

pe1goo

  • Newbie
  • *
  • Posts: 2
    • View Profile
Echoham not compatible with os Yosemite
« on: October 20, 2014, 05:26:30 PM »
If I start echoham I get Incompatibe version of OS X.
Will this be fixed in the next version?

support

  • Newbie
  • *
  • Posts: 48
    • View Profile
    • Apphugs
Re: Echoham not compatible with os Yosemite
« Reply #1 on: October 21, 2014, 08:21:35 AM »
Yes, V1.10 will work with Yosemite

support

  • Newbie
  • *
  • Posts: 48
    • View Profile
    • Apphugs
Re: Echoham not compatible with os Yosemite
« Reply #2 on: October 28, 2014, 02:46:12 PM »
V1.10 has been released and is now available as a free download from the AppStore.
This topic is now closed as it relates to the old version 1.00
« Last Edit: November 25, 2014, 10:33:06 AM by support »