Recent Posts

Pages: [1] 2 3 ... 10
1
Modbus Client (Pro) / How to set the port number to 502?
« Last post by Duane on March 29, 2020, 10:43:33 PM »
Hi mate,

I really like the intention behind this app, but it does not allow me to enter a port number lower than 1000.  Most plcs cant change the modbus tcp Port number.

Can you release an update that allows this?

I even tried to modify the plist file but this has been sewn up tightly too. Almost as if it were intentional.

Regards
Duane
2
EchoHam / Re: crash on Mac OS Catalina 10.15.3
« Last post by support on February 12, 2020, 02:05:12 PM »
How often doe this happen?
What is your callsign?
Did you submit the crash report to Apple?
3
EchoHam / crash on Mac OS Catalina 10.15.3
« Last post by cwf on February 12, 2020, 01:42:12 PM »
Crash soon after opening EchoHam.  Selected US server, either crashes before reporting error on ports 5198 and 5199.
4
EchoHam / Re: color coding
« Last post by support on February 11, 2020, 01:37:47 PM »
A station will appear with orange colour background when it reports its status as "Busy".

What makes a station appear as busy depends on the application used by the operator.
In EchoHam you can use the status icon in the Toolbar to change your own station status between Busy and Free.

5
EchoHam / color coding
« Last post by RogerB on February 10, 2020, 09:32:28 AM »
Can someone explain the color coding on the repeater list, e.g orange highlight?
6
EchoHam / Re: Connection Issues
« Last post by support on January 28, 2020, 10:54:01 PM »
A "REAL IP" is a prerequisite at this stage.
However, a proxy server solution is in the making.
Unfortunately I can't provide a release date at this point in time.
7
EchoHam / Re: Connection Issues
« Last post by cavok on January 28, 2020, 06:35:15 PM »
My understand is that port forwarding only works if you have a REAL IP on the external port of the router. Most ISPs and virtually all mobile ISPs provide a NAT solution with addresses like 192.xx or 10.x and can't be reached from outside.

What is the solution here? Echolink on an iPhone works fine.

Any thoughts?
8
EchoHam / Re: EchoHam on macOS 10.15 (Catalina)
« Last post by support on November 28, 2019, 09:14:25 AM »
Thanks James, that's a very detailed report. I'm still not ready to go to Catalina as I would loose a number of incompatible apps.
9
EchoHam / Re: EchoHam on macOS 10.15 (Catalina)
« Last post by N7JHK on October 21, 2019, 12:05:00 AM »
It took me some time to get EchoHam to work on my my MacBook Pro with OSX Mojave, but this was due to port forwarding issues with my Apple Time Capsule and my AT&T router. However, I finally got everything configured per all the guidance videos that I could find and EchoHam became operational. I did have to uncheck the box in the option tab as it kept telling me I was not correctly configured, but everything seemed to work extremely well. However, after I loaded Catalina, EchoHam stopped working. Everything appears normal, but the issue is it wonít transmit. I can locate stations and hear normally and the S-Meter is also indicating. When, I tap TX, I get the red TX display, I then start talking and again the S-Meter tells me Iím modulating. I do have EchoHam microphone check in the Privacy settings and can confirm the microphone is working in sound settings. I then noticed that after I connect to a station/repeater, I get the audible connected sound along with the station/repeater ID, but my Callsign ID is not displayed. In the past week, I have left EchoHam running on my MacBook while I work and listen to people chatting on a local repeater and on two occasions, I have seen my callsign appear. I did a radio check and all normal. However, 99% of the time my callsign does not indicate and I canít TX. Again connection and RX works perfectly. I have double checked my modem and router settings, deleted and reloaded EchoHam, but issue continues. I hope this helps, but let me know if you have questions or you need my try something. 73s, James-N7JHK

21OCT2019 Update: I am currently listening to a local repeater (K4YTZ-L) in Rock Hill, SC and my name is NOT listed under the Station ID, however, I heard another HAM call out, so I responded. He heard me and reported I was loud and clear. As you can see from attachment, my name is NOT listed below the Station ID info.
10
EchoHam / EchoHam on macOS 10.15 (Catalina)
« Last post by support on October 17, 2019, 11:28:14 AM »
With the release of macOS 10.15 Apple have made a lot of major changes some of which may affect EchoHam.
I have received one report of connection issues under Catalina, however, I'm unable to confirm this or run tests myself since I won't upgrade [to 10.15] until after the first bunch of bug fixes are released.
If anyone can provide reports of EchoHam working (or not) under Catalina I would appreciate it.
Pages: [1] 2 3 ... 10