Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - KM0S

Pages: [1]
1
EchoHam / Re: EchoHam V2 bug reports
« on: March 09, 2016, 11:48:51 AM »
Upgraded to 10.11.3 and all is fine with one minor bug that was also present with 10.11.2

When you enlarge the window from the bottom, the modulation/received signal level bar remained in the a fixed location. 
With 10.11.3, modulation/received signal bar disappears until you connect and then shows up in the previous fixed location.
It shows received level and mic audio properly but covers the some of the station list.
Thanks for prompt response  with beta upgrades. 

In order to see all six characters of node number, I have to widen the Node column. There is more than enough space on the Location position.

2
EchoHam / Re: EchoHam V2 bug reports
« on: March 08, 2016, 02:15:28 PM »
Connect and Disconnect work. Able to check and verify Preferences now.

On connect to test server, the text that shows up was only on the status window for a couple of seconds. on subsequent connects to test server, text says in place.

Once connected to the servers and then disconnected, I was also able to connect to test server by clicking even though server connection was not active (stored values?)

When you get to the time to consider enhancements, a search windows like V1 had would be nice.

Overall, this looks great.. Good job. Thanks for spending the time to upgrade an already great program.

73, Mike, KM0S

3
EchoHam / Re: EchoHam V2 bug reports
« on: March 08, 2016, 10:43:27 AM »
I sent the log since installation less than 2 hours ago to support@app...    I didn't know if you wanted all of that posted..

4
EchoHam / Re: EchoHam V2 bug reports
« on: March 08, 2016, 09:49:06 AM »
Connect issues resolved partially by mapping required ports to Mac with EchoHam installed.  Once connected, "disconnect" does not work using icon, dropdown, or "command D". The only way to disconnect at the moment is log off server and that may cause issues on Echolink Servers.  Once connected, I also can not clear "connect window" until I connect with another station or device.


5
EchoHam / Re: EchoHam V2 bug reports
« on: March 08, 2016, 09:27:01 AM »
I installed V2 on my Mac Mini (OS X 10.11.2) I removed the old version by sending to trash. I can open the app and populate box with the Conference servers, Links, Repeaters, and Users. I can not open the preferences to check on or change any settings. I tried opening Preferences from the pull down menu top left but still can not get a screen. I can not connect to any of the listed contacts but that may be a port issue..Suggestions?

6
EchoHam / Re: EchoHam V2 - looking for beta testers
« on: December 15, 2015, 12:38:37 PM »
Please add my name to the "nice" list of beta testers. Thanks 73, Mike

Pages: [1]