My Community

Application Support => EchoHam => Topic started by: R2AJE on February 09, 2017, 09:26:30 AM

Title: EchoHam ver. 2.00 (2255) doesn't work under macOS Sierra
Post by: R2AJE on February 09, 2017, 09:26:30 AM
Hi,

The EchoHam works correctly on my old MacBook Pro under 10.9.x only, but it doesn't work on my new MacBook Pro under macOs Sierra 10.12.3.
Do you plan to fix this problem?

Thank you,

Best regards,
Sergey
Title: Re: EchoHam ver. 2.00 (2255) doesn't work under macOS Sierra
Post by: support on February 09, 2017, 09:29:11 AM
Sergey, could you please describe what happens.
Title: Re: EchoHam ver. 2.00 (2255) doesn't work under macOS Sierra
Post by: R2AJE on February 09, 2017, 09:35:48 AM
The application cannot connect with server.
I even changed names of servers, but It didn't help.
Right now, the same application in exactly the same conditions but under macOS 10.9.5 operates very well.
Title: Re: EchoHam ver. 2.00 (2255) doesn't work under macOS Sierra
Post by: support on February 09, 2017, 11:43:39 AM
Sergey, you are the first/only user to report this. I don't have Sierra to run a test so can't really confirm your diagnosis.
I would be very interested to hear from any other Sierra users if they have the same problem.
Title: Re: EchoHam ver. 2.00 (2255) doesn't work under macOS Sierra
Post by: R2AJE on February 09, 2017, 04:14:50 PM
Maybe it will help:
Sometimes, during the server searching, there is the inscription "Zero KB" in the EchoHam window (at the upper left)